Calculer une SOMME et une MOYENNE avec Google Sheets

Comme Excel, Google Sheets permet de calculer automatiquement des sommes et des moyennes à l’aide des formules et des fonctions dont il dispose. 

Pour cela, il existe deux fonctions : SOMME(…) et MOYENNE(…)

Dans ce tuto, nous allons voir comment calculer une somme puis une moyenne pour suivre le budget d’un foyer.

Si vous êtes un(e) habitué(e) d’Excel, vous ne serez pas perdu(e) car vous utiliserez la même syntaxe et les mêmes formules.

Comment calculer une SOMME ?

Pour calculer une somme avec Google Sheets, on utilise la fonction SOMME. Cette fonction permet d’afficher la somme d’une série de valeurs et/ou une série de cellules.

Dans l’exemple suivant, nous calculons la somme des dépenses du semestre d’un foyer.

Calculer une somme dans Google Sheets
Comment calculer une somme dans Google Sheets ?
  • Choisir la cellule où faire apparaître la somme, ici la cellule H2
  • Saisir cette formule dans la cellule : =SOMME(B2:G2) 
  • Valider en appuyant sur la touche Entrée du clavier
  • Etirer la formule sur toute la colonne du tableau

A noter : La fonction SOMME peut s’utiliser de plusieurs façons.

=SOMME(valeur 1; valeur 2; valeur 3;…)

Exemple : =SOMME(B2;C2;C3;C4)

=SOMME(plage de cellules)

Exemple : =SOMME(B2:G2)

Comment calculer une MOYENNE ?

Calculer une moyenne dans Google Sheets
Comment calculer une moyenne dans Google Sheets ?
  • Choisir la cellule où faire apparaître la moyenne, ici la cellule I2
  • Saisir cette formule dans la cellule : =MOYENNE(B2:G2) 
  • Valider en appuyant sur la touche Entrée du clavier
  • Etirer la formule sur toute la colonne du tableau

A noter : La fonction MOYENNE peut s’utiliser de plusieurs façons.

=MOYENNE(valeur 1; valeur 2; valeur 3;…)

Exemple : =MOYENNE(B2;C2;C3;C4)

=MOYENNE(plage de cellules)

Exemple : =MOYENNE(B2:G2)

Nous venons de voir comment calculer des sommes et des moyennes rapidement avec Google Sheets. Ces 2 fonctions sont très utilisées au quotidien, elles font partie des basiques de Google Sheets comme les raccourcis clavier, les listes déroulantes, la mise en forme conditionnelle et les tableaux croisés dynamiques.

Pour apprendre d’autres fonctions, nous vous recommandons de découvrir l’article sur la fonction RECHERCHEV qui est aussi une des fonctions les plus utiles.